Инструкция по обновлению модуля Filterit 2.3.x

Минимальные требования к серверному окружению

  • PHP не ниже версии 5.3
  • IonCube Loader не ниже версии 10.0

Данную информацию можно уточнить у поддержки хостинга, а также попросить установить IonCube Loader в случае его отсутствия

Различия между архивами модуля

Все архивы представляют собой один и тот же модуль, но под разные версии PHP.

Версия PHP указана в названии архива после версии модуля!

Версия PHP не влияет на порядок установки модуля.

Если не знаете свою версию PHP, то можете использовать для начала любой архив, однако если админка модуля не откроется, то есть увидите пустую страницу или текст ошибки на пустой странице, то достаточно будет перезалить файлы с другого архива и файлы модуля перезапишутся.

Какая версия опенкарта (или сборки) используется?

Порядок обновления модуля
Пожалуйста, ответьте на вопросы выше.